Package Search

https://pkgs.alpinelinux.org/contents

update

apk update

build-essential

apk add build-base

awsccli

apk add py-pip python-dev
pip install awscli

nokogiri

apk add build-vase libxml2-dev libxslt-dev

# via bundler
bundle config build.nokogiri --use-system-libraries
bundle install

# or via gem
gem install nokogiri --use-system-libraries